Fix typo in thread_once comments
[openssl.git] / providers / implementations / digests /
2020-11-18 PauliRename SHA3 internal functions so they have an ossl_...
2020-11-18 Paulirename sha1_ctrl to ossl_sha1_ctrl.
2020-11-18 PauliRename md5_sha1_* ossl_md5_sha1_*
2020-10-15 Matt CaswellUpdate copyright year
2020-09-29 Pauliprov: prefix all OSSL_DISPATCH tables names with ossl_
2020-09-12 Paulidigests: add FIPS error state handling
2020-08-11 Pauliprovider: add the unused paramater tag to the gettable...
2020-08-06 Pauligettables: provider changes to pass the provider context.
2020-07-16 Richard LevitteUpdate copyright year
2020-07-11 Richard LevitteAdd and use internal header that implements endianness...
2020-06-25 Matt CaswellUpdate copyright year
2020-06-24 Dr. Matthias St... Make the naming scheme for dispatched functions more...
2020-06-24 Dr. Matthias St... Rename <openssl/core_numbers.h> -> <openssl/core_dispat...
2020-04-23 Matt CaswellUpdate copyright year
2020-03-10 Richard LevitteDOCS: Move implementation specific docs away from provi...
2020-01-19 PauliDeprecate the low level MD5 functions.
2020-01-19 PauliDeprecate the low level SHA functions.
2020-01-12 PauliDeprecate the low level Whirlpool functions.
2020-01-12 PauliDeprecate the low level MDC2 functions.
2020-01-12 PauliDeprecate the low level MD4 functions.
2020-01-12 PauliDeprecate the low level MD2 functions.
2020-01-12 PauliDeprecate the low level RIPEMD160 functions.
2019-12-11 Richard LevitteMove providers/common/{ciphers,digests}/* to providers...
2019-11-22 PauliPROV: Avoid NULL dereference in SHA3 dup call.
2019-10-10 Richard LevitteCleanup: move remaining providers/common/include/intern...
2019-10-10 Richard LevitteCleanup: move providers/common/include/internal/provide...
2019-10-10 Richard LevitteProviders: move all digests