Heimdal isn't really supported right now. Say so, and offer a possibility
authorRichard Levitte <levitte@openssl.org>
Tue, 26 Nov 2002 10:11:58 +0000 (10:11 +0000)
committerRichard Levitte <levitte@openssl.org>
Tue, 26 Nov 2002 10:11:58 +0000 (10:11 +0000)
to force the use of Heimdal, and warn if that's used.
PR: 346

CHANGES

diff --git a/CHANGES b/CHANGES
index 9104c1f..f5bda1b 100644 (file)
--- a/CHANGES
+++ b/CHANGES
@@ -335,6 +335,11 @@ TODO: bug: pad  x  with leading zeros if necessary
  
  Changes between 0.9.6h and 0.9.7  [XX xxx 2002]
 
+  *) Disable Heimdal support, since it hasn't been fully implemented.
+     Still give the possibility to force the use of Heimdal, but with
+     warnings and a request that patches get sent to openssl-dev.
+     [Richard Levitte]
+
   *) Add the VC-CE target, introduce the WINCE sysname, and add
      INSTALL.WCE and appropriate conditionals to make it build.
      [Steven Reddie <smr@essemer.com.au> via Richard Levitte]