Mention wcecompat update INSTALL.WCE.
authorAndy Polyakov <appro@openssl.org>
Wed, 10 Aug 2005 08:39:10 +0000 (08:39 +0000)
committerAndy Polyakov <appro@openssl.org>
Wed, 10 Aug 2005 08:39:10 +0000 (08:39 +0000)
INSTALL.WCE

index ac587d6..e1999d0 100644 (file)
  You also need Perl for Win32.  You will need ActiveState Perl, available
  from http://www.activestate.com/ActivePerl.
 
- Windows CE support in OpenSSL relies on wcecompat.  All Windows CE specific
- issues should be directed to www.essemer.com.au.
+ Windows CE support in OpenSSL relies on wcecompat and therefore it's
+ appropriate to check http://www.essemer.com.au/windowce/ for updates in
+ case of compilation problems. As for the moment of this writing version
+ 1.1 is available and actually required for WCE 4.2 and newer platforms.
+ All Windows CE specific issues should be directed to www.essemer.com.au.
 
  The C Runtime Library implementation for Windows CE that is included with
  Microsoft eMbedded Visual C++ 3.0 is incomplete and in some places