As a server don't select TLSv1.3 if we're not capable of it