Support disabling any or all TLS or DTLS versions