Correct environment variable is OPENSSL_ALLOW_PROXY_CERTS.
authorRichard Levitte <levitte@openssl.org>
Fri, 4 May 2012 10:43:15 +0000 (10:43 +0000)
committerRichard Levitte <levitte@openssl.org>
Fri, 4 May 2012 10:43:15 +0000 (10:43 +0000)
doc/HOWTO/proxy_certificates.txt

index 3d36b02..f98ec36 100644 (file)
@@ -57,7 +57,7 @@ following methods:
 
  - in all other cases, proxy certificate validation can be enabled
    before starting the application by setting the envirnoment variable
-   OPENSSL_ALLOW_PROXY with some non-empty value.
+   OPENSSL_ALLOW_PROXY_CERTS with some non-empty value.
 
 There are thoughts to allow proxy certificates with a line in the
 default openssl.cnf, but that's still in the future.