Fix the number of tests to skip if TLSv1.3 is disabled
authorMatt Caswell <matt@openssl.org>
Tue, 7 Mar 2017 16:21:38 +0000 (16:21 +0000)
committerMatt Caswell <matt@openssl.org>
Tue, 7 Mar 2017 16:41:25 +0000 (16:41 +0000)
Reviewed-by: Rich Salz <rsalz@openssl.org>
(Merged from https://github.com/openssl/openssl/pull/2875)

test/recipes/70-test_sslrecords.t

index 135f76f..ee49cb3 100644 (file)
@@ -147,7 +147,7 @@ ok(TLSProxy::Message->fail(), "Changed record version in TLS1.2");
 
 #TLS1.3 specific tests
 SKIP: {
-    skip "TLSv1.3 disabled", 4 if disabled("tls1_3");
+    skip "TLSv1.3 disabled", 6 if disabled("tls1_3");
 
     #Test 13: Sending a different record version in TLS1.3 should succeed
     $proxy->clear();