Use ssl_version_supported() when choosing server version
authorMatt Caswell <matt@openssl.org>
Wed, 4 Jul 2018 15:02:20 +0000 (16:02 +0100)
committerMatt Caswell <matt@openssl.org>
Fri, 13 Jul 2018 17:14:29 +0000 (18:14 +0100)
Reviewed-by: Rich Salz <rsalz@openssl.org>
(Merged from https://github.com/openssl/openssl/pull/6650)


No differences found