Some minor tweaks following TLSv1.3 becoming default
authorMatt Caswell <matt@openssl.org>
Mon, 12 Feb 2018 09:39:28 +0000 (09:39 +0000)
committerMatt Caswell <matt@openssl.org>
Mon, 12 Feb 2018 14:56:45 +0000 (14:56 +0000)
Fix a typo in INSTALL and update the link in CHANGES

Reviewed-by: Rich Salz <rsalz@openssl.org>
(Merged from https://github.com/openssl/openssl/pull/5329)

CHANGES
INSTALL

diff --git a/CHANGES b/CHANGES
index 178c6c4..b94b8e9 100644 (file)
--- a/CHANGES
+++ b/CHANGES
@@ -17,7 +17,7 @@
      configuration is updated to include suitable ciphersuites. The DEFAULT
      ciphersuite configuration does include TLSv1.3 ciphersuites. For further
      information on this and other related issues please see:
-     https://www.openssl.org/blog/blog/2017/05/04/tlsv1.3/
+     https://www.openssl.org/blog/blog/2018/02/08/tlsv1.3/
 
      NOTE: In this pre-release of OpenSSL a draft version of the
      TLSv1.3 standard has been implemented. Implementations of different draft
diff --git a/INSTALL b/INSTALL
index 9d1f90d..3c8548d 100644 (file)
--- a/INSTALL
+++ b/INSTALL
                    applications to explicitly select individual protocol
                    versions. Note that there is no "no-tls1_3-method" option
                    because there is no application method for TLSv1.3. Using
-                   invidivial protocol methods directly is deprecated.
+                   individual protocol methods directly is deprecated.
                    Applications should use TLS_method() instead.
 
   enable-<alg>