PPC assembly pack: make new .size directives profiler-friendly.
[openssl.git] / openssl.spec
index c114c5ae72bbd9516d0fdb4181d9f3348d80b962..6f7b784312d0b8d5fa45e2d910bdd60f4904aff2 100644 (file)
@@ -1,3 +1,4 @@
+%define _unpackaged_files_terminate_build 0
 %define libmaj 1
 %define libmin 1
 %define librel 0
@@ -96,6 +97,9 @@ perl util/perlpath.pl /usr/bin/perl
 %ifarch alpha
 ./Configure %{CONFIG_FLAGS} linux-alpha shared
 %endif
+%ifarch x86_64
+./Configure %{CONFIG_FLAGS} linux-x86_64 shared
+%endif
 LD_LIBRARY_PATH=`pwd` make
 LD_LIBRARY_PATH=`pwd` make rehash
 LD_LIBRARY_PATH=`pwd` make test
@@ -161,7 +165,7 @@ ldconfig
 - Make sure symlinks are created by using -f flag to ln.
   Otherwise some .so libraries are copied rather than
   linked in the resulting binary RPM. This causes the package
-  to be larger than neccessary and makes ldconfig complain.
+  to be larger than necessary and makes ldconfig complain.
 * Fri Oct 13 2000 Horms <horms@vergenet.net>
 - Make defattr is set for files in all packages so packages built as
   non-root will still be installed with files owned by root.