Don't add trailing slash to FIPSDIR: it causes problems with Windows builds.
[openssl.git] / openssl.spec
index bbd1da6bebc2fa014983ea666d72f2d5112b862d..1b7c7c6befcf857bc4c9c5e1ec918151c1883bb5 100644 (file)
@@ -1,6 +1,7 @@
+%define _unpackaged_files_terminate_build 0
 %define libmaj 1
 %define libmin 0
-%define librel 0
+%define librel 1
 #%define librev a
 Release: 1
 
@@ -96,6 +97,9 @@ perl util/perlpath.pl /usr/bin/perl
 %ifarch alpha
 ./Configure %{CONFIG_FLAGS} linux-alpha shared
 %endif
+%ifarch x86_64
+./Configure %{CONFIG_FLAGS} linux-x86_64 shared
+%endif
 LD_LIBRARY_PATH=`pwd` make
 LD_LIBRARY_PATH=`pwd` make rehash
 LD_LIBRARY_PATH=`pwd` make test