Fix AFALG kernel and headers mismatch problem
[openssl.git] / engines / afalg / e_afalg.c
index 830e88b..d8599a1 100644 (file)
@@ -69,6 +69,9 @@
 #if LINUX_VERSION_CODE <= KERNEL_VERSION(K_MAJ, K_MIN1, K_MIN2)
 # warning "AFALG ENGINE requires Kernel Headers >= 4.1.0"
 # warning "Skipping Compilation of AFALG engine"
+void engine_load_afalg_int(void)
+{
+}
 #else
 
 # include <linux/if_alg.h>