SPARC assembler pack: fix FIPS linking errors.
[openssl.git] / crypto / des / asm / des_enc.m4
index 3280595..5d323d0 100644 (file)
 .ident "des_enc.m4 2.1"
 .file  "des_enc-sparc.S"
 
+#ifdef OPENSSL_FIPSCANISTER
+#include <openssl/fipssyms.h>
+#endif
+
 #if defined(__SUNPRO_C) && defined(__sparcv9)
 # define ABI64  /* They've said -xarch=v9 at command line */
 #elif defined(__GNUC__) && defined(__arch64__)