util/mkerr.pl: fix perl warning
[openssl.git] / TABLE
diff --git a/TABLE b/TABLE
index 9b7f057..8a46fb7 100644 (file)
--- a/TABLE
+++ b/TABLE
@@ -5501,7 +5501,7 @@ $wp_obj       = wp_block.o wp-mmx.o
 $cmll_obj     = cmll-x86.o
 $modes_obj    = ghash-x86.o
 $engines_obj  = e_padlock-x86.o
-$perlasm_scheme = elf
+$perlasm_scheme = elf-1
 $dso_scheme   = dlfcn
 $shared_target= svr3-shared
 $shared_cflag = -Kpic
@@ -5534,7 +5534,7 @@ $wp_obj       = wp_block.o wp-mmx.o
 $cmll_obj     = cmll-x86.o
 $modes_obj    = ghash-x86.o
 $engines_obj  = e_padlock-x86.o
-$perlasm_scheme = elf
+$perlasm_scheme = elf-1
 $dso_scheme   = dlfcn
 $shared_target= svr3-shared
 $shared_cflag = -fPIC
@@ -6260,7 +6260,7 @@ $wp_obj       = wp_block.o wp-mmx.o
 $cmll_obj     = cmll-x86.o
 $modes_obj    = ghash-x86.o
 $engines_obj  = e_padlock-x86.o
-$perlasm_scheme = elf
+$perlasm_scheme = elf-1
 $dso_scheme   = dlfcn
 $shared_target= svr5-shared
 $shared_cflag = -Kpic
@@ -6293,7 +6293,7 @@ $wp_obj       = wp_block.o wp-mmx.o
 $cmll_obj     = cmll-x86.o
 $modes_obj    = ghash-x86.o
 $engines_obj  = e_padlock-x86.o
-$perlasm_scheme = elf
+$perlasm_scheme = elf-1
 $dso_scheme   = dlfcn
 $shared_target= gnu-shared
 $shared_cflag = -fPIC