Delete library install from Makefile.fips: it isn't used.
[openssl.git] / Makefile.fips
index 6b88f750c68316f9ce675be9e91bb86d162c5bf5..055dfffc39be901b1987b63b079bdf92cf5336f9 100644 (file)
@@ -634,16 +634,5 @@ install_sw:
        chmod 644 $(INSTALL_PREFIX)$(INSTALLTOP)/include/openssl/$$i ); \
        done;
        @set -e; target=install; $(RECURSIVE_BUILD_CMD)
        chmod 644 $(INSTALL_PREFIX)$(INSTALLTOP)/include/openssl/$$i ); \
        done;
        @set -e; target=install; $(RECURSIVE_BUILD_CMD)
-       @set -e; for i in "$(LIBS)" ;\
-       do \
-               if [ -f "$$i" ]; then \
-               (       echo installing $$i; \
-                       cp $$i $(INSTALL_PREFIX)$(INSTALLTOP)/$(LIBDIR)/$$i.new; \
-                       $(RANLIB) $(INSTALL_PREFIX)$(INSTALLTOP)/$(LIBDIR)/$$i.new; \
-                       chmod 644 $(INSTALL_PREFIX)$(INSTALLTOP)/$(LIBDIR)/$$i.new; \
-                       mv -f $(INSTALL_PREFIX)$(INSTALLTOP)/$(LIBDIR)/$$i.new $(INSTALL_PREFIX)$(INSTALLTOP)/$(LIBDIR)/$$i ); \
-               fi; \
-       done;
-
 
 # DO NOT DELETE THIS LINE -- make depend depends on it.
 
 # DO NOT DELETE THIS LINE -- make depend depends on it.