Build shared libaries for Unixware-7 and OpenUNIX-8 in old (pre 0.9.7)