Fix config option 'no-deprecated'