Modify the main trunk version to 0.9.8-dev.