0.9.8-beta5 works on Gentoo/arml but not /armb, and works on Linux AMD64
authorRichard Levitte <levitte@openssl.org>
Tue, 14 Jun 2005 05:42:52 +0000 (05:42 +0000)
committerRichard Levitte <levitte@openssl.org>
Tue, 14 Jun 2005 05:42:52 +0000 (05:42 +0000)
STATUS

diff --git a/STATUS b/STATUS
index 50b1c7a..da983e2 100644 (file)
--- a/STATUS
+++ b/STATUS
@@ -1,6 +1,6 @@
 
   OpenSSL STATUS                           Last modified at
-  ______________                           $Date: 2005/06/13 17:10:03 $
+  ______________                           $Date: 2005/06/14 05:42:52 $
 
   DEVELOPMENT STATE
 
@@ -8,7 +8,13 @@
     o  OpenSSL 0.9.8-beta5:  Released on June 13th, 2005
        OpenVMS/Alpha 7.3-2 w. Compaq C 6.4-005                 SUCCESS
        Cygwin (1.5.17 and current CVS)                         SUCCESS
-       linx-elf (SuSE 9.3)                                     SUCCESS
+       linux-elf (SuSE 9.3)                                    SUCCESS
+       linux-? (Gentoo/armel)                                  SUCCESS
+       linux-? (Gentoo/armeb)                                  FAILURE
+               (Tester comment: Gentoo/armeb failed the x509 certificate test
+                ('test_ss') due to lack of enough random data, but i'm pretty
+                sure that's a system issue and unrelated to openssl ;))
+       linux-x86_64 (Linux AMD64)                              SUCCESS
     o  OpenSSL 0.9.8-beta4:  Released on June 6th, 2005
     o  OpenSSL 0.9.8-beta3:  Released on May 31th, 2005
     o  OpenSSL 0.9.8-beta2:  Released on May 24th, 2005