Add a test for the supported_versions extension
[openssl.git] / util / TLSProxy / Message.pm
index 1810d8c30ecde0bd9012431eb067124e2e170eca..8a14dea211da56f1ce5720e546e918418503d8ab 100644 (file)
@@ -62,6 +62,7 @@ use constant {
     EXT_ENCRYPT_THEN_MAC => 22,
     EXT_EXTENDED_MASTER_SECRET => 23,
     EXT_SESSION_TICKET => 35,
+    EXT_SUPPORTED_VERSIONS => 43,
     # This extension does not exist and isn't recognised by OpenSSL.
     # We use it to test handling of duplicate extensions.
     EXT_DUPLICATE_EXTENSION => 1234