Put back the #include <openssl/safestack.h> lines in public headers.
[openssl.git] / include / openssl / x509.h
index be715ea25a846b1eeb214c3d9fea81dc707b414e..d8288b8b386916f7aaaa3ae207c11560d69cbde7 100644 (file)
@@ -18,6 +18,7 @@
 # include <openssl/evp.h>
 # include <openssl/bio.h>
 # include <openssl/asn1.h>
+# include <openssl/safestack.h>
 # include <openssl/ec.h>
 
 # if OPENSSL_API_COMPAT < 0x10100000L