Remove unnecessary #include <openssl/lhash.h> directives.
[openssl.git] / include / openssl / ssl.h
index a79c6d3..7bc409c 100644 (file)
@@ -19,9 +19,9 @@
 # if OPENSSL_API_COMPAT < 0x10100000L
 #  include <openssl/x509.h>
 #  include <openssl/crypto.h>
-#  include <openssl/lhash.h>
 #  include <openssl/buffer.h>
 # endif
+# include <openssl/lhash.h>
 # include <openssl/pem.h>
 # include <openssl/hmac.h>
 # include <openssl/async.h>