Remove unnecessary #include <openssl/lhash.h> directives.
[openssl.git] / crypto / x509 / x509_vfy.c
index d4a5f3a..9ebda1b 100644 (file)
@@ -15,7 +15,6 @@
 #include "internal/ctype.h"
 #include "internal/cryptlib.h"
 #include <openssl/crypto.h>
-#include <openssl/lhash.h>
 #include <openssl/buffer.h>
 #include <openssl/evp.h>
 #include <openssl/asn1.h>