Update dependencies.
[openssl.git] / crypto / rand / Makefile.ssl
index 3353c49e83f045eedc719b04ba451b75d31dc74e..b977cfe8099b896db9accff2223c00838af9dbe0 100644 (file)
@@ -79,12 +79,9 @@ errors:
 
 # DO NOT DELETE THIS LINE -- make depend depends on it.
 
-md_rand.o: ../../include/bio.h ../../include/buffer.h ../../include/e_os.h
-md_rand.o: ../../include/err.h ../../include/md5.h ../../include/stack.h
-md_rand.o: ../cryptlib.h ../crypto.h rand.h
+md_rand.o: ../../include/e_os.h ../../include/md5.h ../../include/stack.h
+md_rand.o: ../crypto.h rand.h
 rand_lib.o: ../../include/bio.h ../../include/buffer.h ../../include/e_os.h
 rand_lib.o: ../../include/err.h ../../include/stack.h ../cryptlib.h ../crypto.h
 rand_lib.o: rand.h
-randfile.o: ../../include/bio.h ../../include/buffer.h ../../include/e_os.h
-randfile.o: ../../include/err.h ../../include/stack.h ../cryptlib.h ../crypto.h
-randfile.o: rand.h
+randfile.o: ../../include/e_os.h rand.h