Oops, wrong version...
[openssl.git] / crypto / err / err.c
index 286bf42..e28ec56 100644 (file)
@@ -149,7 +149,6 @@ static ERR_STRING_DATA ERR_str_libraries[]=
 {ERR_PACK(ERR_LIB_DSO,0,0)             ,"DSO support routines"},
 {ERR_PACK(ERR_LIB_ENGINE,0,0)          ,"engine routines"},
 {ERR_PACK(ERR_LIB_OCSP,0,0)            ,"OCSP routines"},
-{ERR_PACK(ERR_LIB_FIPS,0,0)            ,"FIPS routines"},
 {0,NULL},
        };