Check the as version on Solaris x86. People don't read INSTALL anyway. :)
[openssl.git] / INSTALL
diff --git a/INSTALL b/INSTALL
index 6066fdd..cf0dc05 100644 (file)
--- a/INSTALL
+++ b/INSTALL
      number in your message.
 
      [If you encounter assembler error messages, try the "no-asm"
-     configuration option as an immediate fix.  Note that on Solaris x86
-     (not on Sparcs!) you may have to install the GNU assembler to use
-     OpenSSL assembler code -- /usr/ccs/bin/as won't do.]
+     configuration option as an immediate fix.]
 
      Compiling parts of OpenSSL with gcc and others with the system
      compiler will result in unresolved symbols on some systems.