Remove ECC ciphersuites from 0.9.8 branch (should use 0.9.9 branch)
[openssl.git] / CHANGES
diff --git a/CHANGES b/CHANGES
index 55331b9..f799225 100644 (file)
--- a/CHANGES
+++ b/CHANGES
 
  Changes between 0.9.8b and 0.9.8c  [xx XXX xxxx]
 
 
  Changes between 0.9.8b and 0.9.8c  [xx XXX xxxx]
 
+  *) Disable "ECCdraft" ciphersuites (which were not part of the "ALL"
+     alias).  These are now excluded from compilation by default, since
+     OpenSSL 0.9.9[-dev] should be used for TLS with elliptic curves.
+     [Bodo Moeller]
+
   *) Disable rogue ciphersuites:
 
       - SSLv2 0x08 0x00 0x80 ("RC4-64-MD5")
   *) Disable rogue ciphersuites:
 
       - SSLv2 0x08 0x00 0x80 ("RC4-64-MD5")