Make sure latest Perl versions don't interpret some generated C array as Perl
[openssl.git] / CHANGES
diff --git a/CHANGES b/CHANGES
index a643b361d8029f8376ae234144999ba686c39781..0a430566cf2ffd15b4538db7dd8cfa5a7143bfbc 100644 (file)
--- a/CHANGES
+++ b/CHANGES
@@ -5,6 +5,10 @@
 
  Changes between 0.9.1c and 0.9.2
 
+  *) Make sure latest Perl versions don't interpret some generated C array
+     code as Perl array code in the crypto/err/err_genc.pl script.
+     [Lars Weber <3weber@informatik.uni-hamburg.de>]
+
   *) Modify ms/do_ms.bat to not generate assembly language makefiles since
      not many people have the assembler. Various Win32 compilation fixes and
      update to the INSTALL.W32 file with (hopefully) more accurate Win32