Mark SSL_CTX_set_ssl_version() as deprecated in 3.0
[openssl.git] / crypto / md4 / build.info
1 LIBS=../../libcrypto
2
3 SOURCE[../../libcrypto]=md4_dgst.c md4_one.c
4
5 # When all deprecated symbols are removed, libcrypto doesn't export the
6 # MD4 functions, so we must include them directly in liblegacy.a
7 IF[{- $disabled{'deprecated-3.0'} -}]
8   SOURCE[../../providers/liblegacy.a]=md4_dgst.c md4_one.c
9 ENDIF