Remove providers/default which seems to have been missed.
[openssl.git] / Configurations / platform.pm
1 package platform;
2
3 use strict;
4 use warnings;
5 use vars qw(@ISA);
6
7 # Callers must make sure @INC has the build directory
8 use configdata;
9
10 my $module = $target{perl_platform} || 'Unix';
11 (my $module_path = $module) =~ s|::|/|g;
12
13 require "platform/$module_path.pm";
14 @ISA = ("platform::$module");
15
16 1;
17
18 __END__